IUG FORUM

Stay always connected!
  1. Joel Pearce
  2. Sierra/ Millennium/ Encore
  3. Friday, 27 January 2017
  4.  Subscribe via email
We are running into several issues since upgrading to Sierra 3.0 earlier this week. For one, we are unable to checkin serials (we get a "missing pair" verify error). Another is that Sierra Web is fairly unusable now - when trying to open a record, it goes to a mostly blank screen, and basically freezes. I have a couple open tickets with III, but nothing promising yet. Seems like possible significant issues with Java? We have tried reinstalling Sierra on some machines to no avail.

Anyone have any similar experiences or possible fixes? Has anyone ever rolled back to a previous version of Sierra?
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
We just came across another bug in 3.0 - volume information not showing up in keyword searches on the results page in the WebPAC. Is 3.0 extra buggy compared to previous releases, or is our library just noticing them more?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 6
Accepted Answer Pending Moderation
0
Votes
Undo
Our district libraries (Peralta Community College District) migrated from Millennium to Sierra 2.4.0_5 in November.

Since we upgraded, we've been getting serious complaints regarding serials :

For example:
· Boxes are out of order on holdings cards

· Item records are attached to the wrong boxes

· Received boxes are marked as “LATE”

At the time of migration we were told that these issues would be resolved in an upcoming update. Is Sierra 3.0 the update that is supposed to resolve these issues?

We have submitted a ticket (just this week) and it is currently in progress.

Interestingly, so far the serials check-in at my college (same district, same Sierra system) seems to be working normally.

Any insight from Sierra libraries?

Thanks.
Evelyn Lord
Peralta Community College District
elord@peralta.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 7
Accepted Answer Pending Moderation
0
Votes
Undo
Has there been any resolution to the "missing pairs" checkin and/or volumes appearing int the webpac issues since this was first posted? We're considering upgrading to 3.0, but I'm especially worried about these two issues.

Mark Winek
Unit Head, Electronic Resources & Serials
Georgetown University Library
mdw65@georgetown.edu

mdw65@georgetown.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 8
Accepted Answer Pending Moderation
0
Votes
Undo
No resolution yet.

Maurine McCourry, Ph.D.
Technical Services Librarian
Hillsdale College, Mossey Library
mmccourry@hillsdale.edu

mmccourry@hillsdale.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 9
Accepted Answer Pending Moderation
0
Votes
Undo
I just heard back on our ticket about this, and it apparently is fixed in Sierra 3.1, which is currently in beta. No general release date is available yet for 3.1. Now to decide to jump on the beta bandwagon or not...

pearcejv@lafayette.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 10
  • Page :
  • 1
  • 2
  • 3
  • 4


There are no replies made for this post yet.
Be one of the first to reply to this post!