IUG FORUM

Stay always connected!
  1. Joel Pearce
  2. Sierra/ Millennium/ Encore
  3. Friday, 27 January 2017
  4.  Subscribe via email
We are running into several issues since upgrading to Sierra 3.0 earlier this week. For one, we are unable to checkin serials (we get a "missing pair" verify error). Another is that Sierra Web is fairly unusable now - when trying to open a record, it goes to a mostly blank screen, and basically freezes. I have a couple open tickets with III, but nothing promising yet. Seems like possible significant issues with Java? We have tried reinstalling Sierra on some machines to no avail.

Anyone have any similar experiences or possible fixes? Has anyone ever rolled back to a previous version of Sierra?
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
We've been on 2.4 since early November and have only now heard from a library encountering the problems with scrambled checkin boxes. They have encountered a dozen such records and none of our other libraries have reported a single one. I'm curious if there are any theories out there as to why this system behavior could be this erratic. We opened a ticket with III and all I could get from them was that this issue is resolved in 3.0.

jgoldstein@minlib.net
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 11
Accepted Answer Pending Moderation
0
Votes
Undo
I’m not sure they’re taking more beta sites. I put in a request to be beta, but after an initial positive response I’ve received no communication.




John D. Boggs, PLAN Database Manager

Peninsula Library System

2471 Flores Street

San Mateo, CA 94403-2273

(650)571-6799 x3062

[email]pearcejv@lafayette.edu[/email]











http://innovativeusers.org/iug-forum/sierra-millennium-encore/9887-issues-after-upgrading-to-sierra-3-0.html#reply-10110"">Read
this discussion















This email was sent to you, because you have subscribed to the discussion.

To unsubscribe, please http://innovativeusers.org/iug-forum.html?controller=subscription&task=unsubscribe&data=dHlwZT1zaXRlDQpzaWQ9MTcwOA0KdWlkPTExNjgNCnRva2VuPWU2YWFiMThiNmQzMzNmZWQxYmM2ZjI0NDIwNzdlNmM0";">
click here. http://innovativeusers.org/iug-forum/profile.html#Subscriptions"">
Manage subscriptions.





















boggs@plsinfo.org
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 12
Accepted Answer Pending Moderation
0
Votes
Undo
We were upgraded to 3.1.0_3 beta last night, and can confirm the "missing pair" checkin record error has been fixed, along with one other issue we were having since 3.0.

pearcejv@lafayette.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 13
Accepted Answer Pending Moderation
0
Votes
Undo
We upgraded to 3.0 yesterday and have the "missing pair" error in some checkins, now. I referenced Hillsdale's ticket number (thank you, Maurine) but just checking there is not perhaps a patch for this, rather than waiting for 3.1 to be in general release?

thanks in advance...
Beth Juhl

bjuhl@uark.edu
Comment
  1. Guest
  2. 3 years ago
  3. #726
I think there was a patch that caused other problems. Maybe someone else can verify?
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 14
Accepted Answer Pending Moderation
0
Votes
Undo
We spoke with III about this issue yesterday in advance of our upgrade to 3.0 (live as of this morning) and were told there is a patch consisting of a large jars file, which would only take a few minutes for them to install. However, installing this patch then causes a new bug where variable fields in checkin records will display out of order. We have not taken them up on this yet as we are waiting to see if the bug manifests for us. We were told fewer than 20% of sites on 3.0 have reported encountering this problem.

jgoldstein@minlib.net
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 15
  • Page :
  • 1
  • 2
  • 3
  • 4


There are no replies made for this post yet.
Be one of the first to reply to this post!