IUG FORUM

Stay always connected!
  1. Joel Pearce
  2. Sierra/ Millennium/ Encore
  3. Friday, 27 January 2017
  4.  Subscribe via email
We are running into several issues since upgrading to Sierra 3.0 earlier this week. For one, we are unable to checkin serials (we get a "missing pair" verify error). Another is that Sierra Web is fairly unusable now - when trying to open a record, it goes to a mostly blank screen, and basically freezes. I have a couple open tickets with III, but nothing promising yet. Seems like possible significant issues with Java? We have tried reinstalling Sierra on some machines to no avail.

Anyone have any similar experiences or possible fixes? Has anyone ever rolled back to a previous version of Sierra?
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

Wellcome also have the "missing pair" verify error. It's not on all checkin records so we're checking in what we can whilst waiting for a fix. It's annoying not to know if you can receive an issue before you check a serial in. We've also seen the error when trying to add a note so I'm guessing it's any update to affected checkin records that aren't saving. We've opened a ticket with III about it and been told other sites have reported similar and it's with Software Engineering.

We don't use the web interface to Sierra so I can't comment on that.

Natalie
Wellcome Library
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
We loaded 3.0 at the beginning of November, and reported this December 5. It went to Software December 7. Cell number is 497191, if anyone needs that. I talked with someone at III on Friday who assured me they're actively working on it, but I don't know much more. It's the same for us as at Wellcome, though, with only some titles affected, not all.

Maurine McCourry, Ph.D.
Technical Services Librarian
Hillsdale College, Mossey Library
mmccourry@hillsdale.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
I did some experimenting just now and found that we could not view records in IE or Safari, but we could in Chrome and Firefox. However, as an additional wrinkle those browsers have an issue where if a non-Roman character is on screen then the page goes into an infinite loop where it attempts to reload the page endlessly. We were able to produce this effect for records using Russian, Chinese, and Hebrew character sets. The records appeared just fine until you scrolled far enough down that a non-roman character became visible. I'm just now opening a ticket on this matter.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Is there any correlation between checking records producing this error in 3.0 and ones that presented the problem with scrambled checkin boxes from the prior release?
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
No correlation that we've seen. Non-Roman characters don't seem to be the issue for us, as we can't see any record, no matter the characters. We're having the Sierra Web issue in Chrome and Firefox.
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 5
  • Page :
  • 1
  • 2
  • 3
  • 4


There are no replies made for this post yet.
Be one of the first to reply to this post!