IUG FORUM

Stay always connected!
  1. Sharon Yang
  2. Sierra/ Millennium/ Encore
  3. Wednesday, 17 August 2016
  4.  Subscribe via email
At one time we could access Admin Corner on some machines, but not others. Now we cannot access Admin Corner on any machines. Either "Admin Corner" will not start you click on it or it will start, but hang after you answer "no" to a question if you want to create a directory in Mindterm 4.1.10.

I think this has something to do with Java. Did you run into problems like this before?
Comment
  1. Guest
  2. 3 years ago
  3. #322
We have never been able to access Admin Corner. A few of us use Putty, we need to have static IP addresses, and thus have to get into an argument with our campus IT department every time someone's computer is upgraded.
I do put in a ticket every year, just in case something might change.
I have an old version of IE (IE11, c2013) that I have an old Java version on it. I get that Java warning about it being out of date and I'm asked whether to update Java or just run the old one this time and I run the old one. Probably not the best solution, but it works. I know that other folks have used Putty to access Admin Corner and avoided this issue altogether, but I don't personally know anything about that. Good luck!
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
We use Putty as well. Admin corner never really worked well (after Java updates, etc.). Strongly recommend you go that route.

Alison

Alison Pruntel
Electronic Resources Librarian
Fauquier County Public Library
11 Winchester St.
Warrenton, VA 20186
540.422.8515
http://fauquierlibrary.org
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!