IUG FORUM

Stay always connected!
  1. Jessica Hanes
  2. Sierra/ Millennium/ Encore
  3. Monday, 08 August 2016
  4.  Subscribe via email
HELP!

We are hosted and on Sierra 2.3 and just noticed that our auto notices (sending via email) are not sending... unfortunately, we don't know when it first started, since there are very few items checked out over the summer (academic law library)... we also only noticed it because we have a CC address that gets a copy of every notice sent and the staff discovered nothing was coming in, though we knew there were items overdue.

The auto notices log says the reasons for not sending is "invalid template" but I've edited and re-uploaded a new version of a couple templates and they appear in the preview screen just fine (but still give me the "invalid template" reason). The notices can be prepared manually and printed from within Sierra > Circulation > Notices, but not emailed.

(I downloaded the newest version of jaspersoft (6.0.0) because of the version of Sierra we're on, but that was after we noticed the problem.)

Anyone else had/having this problem and have any ideas? III has yet to come up with a solution that doesn't involve checking the images and fonts being used, (which I've done) and none of which changed before this started happening...
Comment
  1. Guest
  2. 3 years ago
  3. #291
We had this issue when we went to 2.1. Our auto notice wouldn't go out, however we were still able to preview them in Sierra just fine. For us it did end up being a font problem. All of our print templates used Arial which was no longer compatible for some reason. We had to update all of our templates to use Sans Serif and haven't had a problem since.

Best,
Becky Bowers
Princeton Public Library
bbowers@princetonlibray.org


There are no comments made yet.


There are no replies made for this post yet.
Be one of the first to reply to this post!