IUG FORUM

Stay always connected!
  1. Michelle Henley
  2. Sierra/ Millennium/ Encore
  3. Tuesday, 13 March 2018
  4.  Subscribe via email
Hello, since updating our PCs to Windows 10 recently, we are unable to print from Sierra to the OKI Microline 320 Turbo 9 Pin Dot Matrix printer, which we use for continuous feed spine labels. We can print to the Microline from Notepad, etc. but not from Sierra, so we believe a setting is wrong. Could anyone please provide some tips or insight into how to troubleshoot this issue?

henley.77@osu.edu
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
I don't know if this will apply to your situation or not, but it is worth a try. Once, a Windows update changed our driver settings. To fix it, and we merely needed to go to the printer's advanced properties and change the driver back to the one that included "Turbo" in the name. Another time, we needed to go to the Okidata website and install the Windows 10 compatible drivers.

Sincerely,

Bethany

bhuseman@umich.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Here are some instructions we have shared with others.

henley.77@osu.edu
Attachments (1)
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
No, we found a work-around though. We use SierraWeb instead of the desktop application, and that is working for us.

henley.77@osu.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Did you get a response to this? We are interested as we are updating to Windows 10 as well.

drgehring@apu.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Sierra/ Millennium/ Encore
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!