IUG FORUM

Stay always connected!
  1. Jennifer Faist
  2. Forum Feedback and Help
  3. Wednesday, 15 February 2017
  4.  Subscribe via email
Occasionally, I'm seeing posts without any styling when clicking on links in emails or in the forum lists. I've attached a sample screenshot.

jennifer.faist@artcenter.edu
Attachments (1)
Comment
There are no comments made yet.
Accepted Answer Pending Moderation
0
Votes
Undo
Me too--I was actually going to reply to a post displaying that way and could not (probably the javascript didn't load).

KarlseJ@scc.losrios.edu
Comment
There are no comments made yet.
  1. more than a month ago
  2. Forum Feedback and Help
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Thanks for reporting this, and for the example. I'll get this fixed.

pshirley@cuyahogafallslibrary.org
Phil Shirley
Technology Services Coordinator
Cuyahoga Falls Library
Comment
There are no comments made yet.
  1. more than a month ago
  2. Forum Feedback and Help
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
This is fixed now. Thanks again for pointing it out. Please let me know if you see this happen again.

pshirley@cuyahogafallslibrary.org
Phil Shirley
Technology Services Coordinator
Cuyahoga Falls Library
Comment
There are no comments made yet.
  1. more than a month ago
  2. Forum Feedback and Help
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
Guest
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below. Supports gif,jpg,png,pdf,ppt,pptx,doc,docx,xls,xlsx,,txt,rtf,jrxml,zip
• Insert • Remove Upload Files (Maximum File Size: 8 MB)
You may insert polls into your post. The poll would then appear in the post.
Vote Options
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.